Lectora Online: Ontwikkelen in Internet Explorer 9 (of ouder)

Probleem

In mei zal Lectora Online worden bijgewerkt naar versie 3.1. Vanaf versie 3.1 is het niet meer mogelijk om Lectora Online te gebruiken in Internet Explorer 9 (of ouder). Dit vanwege nieuwe mogelijkheden en functionaliteiten die een nieuwere versie van Internet Explorer vereisen.

Oplossing

Mocht je gebruik maken van Internet Explorer 9 (of ouder) dan raden we je aan om voor 1 mei 2016 Internet Explorer 10 of hoger te installeren op je computer. Uiteraard is het ook mogelijk om Google Chrome of Mozilla Firefox te gebruiken.

Gepubliceerde content kan nog steeds getoond worden in IE 9 of ouder.

Opmerkingen

Mogelijk gemaakt door Zendesk